[Tsung] Can't start newbeam on host lab (reason: timeout)

Jehan Procaccia jehan.procaccia at tem-tsp.eu
Mon Nov 18 10:35:25 CET 2013


Le 18/11/2013 10:09, Nicolas Niclausse a écrit :
> Hello
>
> don't use use_controller_vm="true" (set it to false) in a distributed setup
>
>
OK, now I set :

<clients>
             <client host="cularo" use_controller_vm="*false*"/>
             <client host="lab.tem-tsp.fr" weight="1" maxusers="600" 
cpu="1">
             <ip value="157.158.44.88"></ip>
             </client>
     </clients>

unfortunatly , it still fails

=INFO REPORT==== 18-Nov-2013::10:25:14 ===
               ts_mon:(5:<0.52.0>) Starting tsung clients on hosts: 
['lab.tem-tsp.fr',
cularo]

=INFO REPORT==== 18-Nov-2013::10:25:14 ===
     ts_config_server:(5:<0.76.0>) Remote beam started on node 
tsung1 at cularo

=INFO REPORT==== 18-Nov-2013::10:25:46 ===
     ts_config_server:(0:<0.75.0>) Can't start newbeam on host 
'lab.tem-tspfr' (reason: timeout) ! Aborting!

but now, after 5mn ... the I don't have yet the error messages I used to 
get, maybe it will come ...

=ERROR REPORT==== 15-Nov-2013::18:16:36 ===
** State machine ts_launcher terminating
** Last event in was {launch,[],"cularo",now}
** When State == wait
**      Data  == {launcher,undefined,[],"cularo",undefined,false,0,undefined,
undefined,undefined,undefined,1,undefined}
** Reason for termination =
** {timeout,{gen_server,call,
                         [{global,ts_config_server},
                          {get_client_config,"cularo"},
                          60000]}}


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.process-one.net/pipermail/tsung-users/attachments/20131118/1a7f270b/attachment.html>


More information about the Tsung-users mailing list